Skip to content

M1-MacBookPro

Ich habe noch ein paar Tage frei, und da kam mir die Idee, dass ich mir doch mal ein MacBook Pro der neuesten Generation mit M1 Pro oder -Max zulegen könnte. Aber die waren nicht so einfach zu bekommen. Bis heute früh mir in der AppleStore-App beim 16-Zoll-Modell eins mit 1TB SSD als verfügbar gezeigt wurde. Also habe ich meine Bargeldvorräte befragt, und beschlossen, dass ich das kaufen kann. Gesagt, getan. Einen Termin brauchte man nicht, es gab nur eine kleine Warteschlange, weil im Alsterstore nur eine begrenzte Zahl Kunden sein sollte. Der eigentliche Kauf (inklusive zweiter Stromversorgung für die OP-Tasche) war unspektakulär. Ich bin dann aber direkt mit dem Bus bis nach Hause gefahren, weil ich die 3 Kilo nicht noch weit tragen wollte. ZUhause ließ sich der Rechner auch schnell anschließen (Stromknubbel von seinem langen Kabel am Eingang abnehmen, neuen Stromknubbel ran, schon ging der Rechner an, wollte Sprachauswahl, Land und das WLAN wissen, bevor ich ihm die SSD mit dem Backup beibringen konnte, von der er sich aufsetzen sollte. Ich bin dann wieder rausgedüst, weil ich ja Samstags noch unterwegs bin, und als ich zurück kam, war der Restore fertig. Noch ein paar Dialoge zu iCloud und Gedöns überstehen, dann lag der Desktop da. Die ersten Apps aus meiner 'habe ich immer offen'-Ecke fielen mir schnell ein, und schon waren Firefox, iTerm , Twitter und Co wieder geöffnet. Die Finder-Fenster sind nicht ganz so offensichtlich gewesen, da fehlt vermutlich noch Einiges. Irgendeine App verlangte nach der Intel-Übersetzung, die schnell geladen war, und dann habe ich noch mit Audacity (bisher nur für Intel verfügbar) getestet, dass ich da Tracks zusammenklöppeln und als MP3 exportieren kann, wie erwartet. Ein Fehler ist mir dann aufgefallen, als der Reminder mich darauf hinweisen sollte, dass ich die Projektdatei der gehörten Teilfolge nicht mehr brauche: Der neue Rechner kennt die Reminder nicht, und die App sieht zu leer aus, als dass das gut wäre. Ich habe mal danach gesucht, was man da tun könnte, aber bis auf 'versuch ein Setup ganz ohne Backup einspielen' keinen Vorschlag gefunden, der angeblich funktioniert hätte. In meinem Library-Verzeichnis habe ich auch schon reichlich rumgestochert, hat alles nichts gebracht. Bis auf dass iStat Menus jetzt irgendwie nicht angezeigt wird, und Reboots nicht helfen (Verbose fehlt mir), muss ich da wohl verzichten.

Trackbacks

Keine Trackbacks

Kommentare

Ansicht der Kommentare: Linear | Verschachtelt

Noch keine Kommentare

Die Kommentarfunktion wurde vom Besitzer dieses Blogs in diesem Eintrag deaktiviert.

Kommentar schreiben

HTML-Tags werden in ihre Entities umgewandelt.
Standard-Text Smilies wie :-) und ;-) werden zu Bildern konvertiert.
Die angegebene E-Mail-Adresse wird nicht dargestellt, sondern nur für eventuelle Benachrichtigungen verwendet.

Um maschinelle und automatische Übertragung von Spamkommentaren zu verhindern, bitte die Zeichenfolge im dargestellten Bild in der Eingabemaske eintragen. Nur wenn die Zeichenfolge richtig eingegeben wurde, kann der Kommentar angenommen werden. Bitte beachten Sie, dass Ihr Browser Cookies unterstützen muss, um dieses Verfahren anzuwenden.
CAPTCHA

BBCode-Formatierung erlaubt
Formular-Optionen

Kommentare werden erst nach redaktioneller Prüfung freigeschaltet!

tweetbackcheck